Closed Bug 11573 Opened 21 years ago Closed 21 years ago

[PP]Pop only: Reply compose window's body traps garbage

Categories

(MailNews Core :: Backend, defect, P3, critical)

defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 11094

People

(Reporter: fenella, Assigned: rhp)

Details

Win_nt 4.0 (1999-08-10-09 M9)
1. Open Messenger from Task
2. Select a message from the Inbox of the POP server, content of the original
mail is displayed.
3. Select Message|Reply or the Reply button
4. A reply window comes up. The body content does not display the original
content of the mail.
Actual result:  The body content of the Reply window traps garbage, (which
shows some blank area of the browser, and some data from the folder pane and the
Flashes area.
Expected result:  The body content should display the quoted text of the
original mail.
Linux has different problem. (Unable to display the original text, will log a
separate bug.)
Mac not tested yet.
Assignee: phil → rhp
reassigning to rhp.
Status: NEW → ASSIGNED
Target Milestone: M9
Quoting is in a very bad state right now. I talked to the editor folks and
there were some bad regressions today so I need to get this resolved before we
continue.

- rhp
Severity: normal → critical
upgrading severity
OS: Windows NT → All
Hardware: PC → All
Mac (1999-08-10-09 M9)
The Reply compose window on Mac does not render properly both in the Body and
the From and To fields.
Linux (1999-08-10-08 M9)
Reply window: The Header fields renders OK.  But the Compose field is blank and
disabled, making it unable to enter any text.
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
This is really a docloader/editor problem. What is happening here is that you
need to load a URL before you can start an editor session. There is a bug in
the docloader where the completion notification is not being delivered on a
LoadURL operation and the editor waits for this before initializing....so, the
result is you never get an editor which is what you are seeing.

Marking as a duplicate.

- rhp

*** This bug has been marked as a duplicate of 11094 ***
Status: RESOLVED → VERIFIED
Verified as Duplicate
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.