Marionette has started to depend on mozhttpd >= 0.7, but only specifies >= 0.5

RESOLVED FIXED in Firefox 40

Status

Testing
Marionette
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: chmanchester, Assigned: chmanchester)

Tracking

unspecified
mozilla40
Points:
---

Firefox Tracking Flags

(firefox40 fixed)

Details

MozReview Requests

Submitter Diff Changes Open Issues Last Updated
Loading...
Error loading review requests:

Attachments

(1 attachment, 1 obsolete attachment)

(Assignee)

Description

3 years ago
We found this working on bug 1156475
(Assignee)

Updated

3 years ago
Assignee: nobody → cmanchester
(Assignee)

Comment 1

3 years ago
Created attachment 8596712 [details]
MozReview Request: bz://1157823/chmanchester

/r/7521 - Bug 1157823 - Update dependency to reflect that the marionette client requires a more recent mozhttpd.;r=ato

Pull down this commit:

hg pull -r 3349bea251f31968bd29e7d445b6463032ef354c https://reviewboard-hg.mozilla.org/gecko/
Attachment #8596712 - Flags: review?(ato)
Attachment #8596712 - Flags: review?(ato) → review+
Comment on attachment 8596712 [details]
MozReview Request: bz://1157823/chmanchester

https://reviewboard.mozilla.org/r/7519/#review6311

Ship It!
(Assignee)

Comment 3

3 years ago
checkin-needed without try 'cause NPOTB
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/afdd76d6dcce
Status: NEW → RESOLVED
Last Resolved: 3 years ago
status-firefox40: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla40
(Assignee)

Comment 6

3 years ago
Comment on attachment 8596712 [details]
MozReview Request: bz://1157823/chmanchester
Attachment #8596712 - Attachment is obsolete: true
Attachment #8620141 - Flags: review+
(Assignee)

Comment 7

3 years ago
Created attachment 8620141 [details]
MozReview Request: Bug 1157823 - Update dependency to reflect that the marionette client requires a more recent mozhttpd.;r=ato
You need to log in before you can comment on or make changes to this bug.