Closed Bug 1158005 Opened 7 years ago Closed 6 years ago

Intermittent testAppMenuPathways | Exception caught - junit.framework.AssertionFailedError: Text string: '^More$' is not found! or Waiting for Toolbar to enter editing mode.

Categories

(Firefox for Android Graveyard :: Testing, defect)

ARM
Android
defect
Not set
normal

Tracking

(firefox40 affected)

RESOLVED WORKSFORME
Tracking Status
firefox40 --- affected

People

(Reporter: philor, Assigned: gbrown)

Details

(Keywords: intermittent-failure)

No description provided.
Flags: needinfo?(gbrown)
Summary: Intermittent testAppMenuPathways | Exception caught - junit.framework.AssertionFailedError: Text string: '^More$' is not found! → Intermittent testAppMenuPathways | Exception caught - junit.framework.AssertionFailedError: Text string: '^More$' is not found! or Waiting for Toolbar to enter editing mode.
Whiteboard: [test disabled on android 4.3]
Flags: needinfo?(gbrown)
Keywords: leave-open
testAppMenuPathways is being enabled today in bug 1235689. 

I did not reproduce this bug in try runs, so I'll just watch it for a week in hopes of closing it soon.
Assignee: nobody → gbrown
Keywords: leave-open
Whiteboard: [test disabled on android 4.3]
No failures since AppMenuComponent updated and testAppMenuPathways enabled.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.