mozilla slow to close on 'ok' while exiting preferences on first close after having fonts panel open

VERIFIED DUPLICATE of bug 63731

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 63731
17 years ago
14 years ago

People

(Reporter: sk3477, Assigned: Samir Gehani)

Tracking

({perf})

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
using 20011217

If you click 'OK' to exit the preferences window, while Appearance is the sub
catagory that is currently displayed, mozilla freezes.  I have only noticed this
to happend when Appearence is the selected sub catagory.

Comment 1

17 years ago
resummarizing.. using 12-18-03 w2k, its just slow on first use.. after viewing
font panel from preferences.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: mozilla crashes while exitting preferences → mozilla slow to close on 'ok' while exiting preferences on first close after having fonts panel open

Updated

17 years ago
Severity: critical → normal
Keywords: perf
dup

*** This bug has been marked as a duplicate of 63731 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.