If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

it simply crashed mozilla

VERIFIED WORKSFORME

Status

()

Core
Networking: HTTP
--
critical
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: mslemko, Assigned: Darin Fisher)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6+) Gecko/20011212
BuildID:    2001121212

Tried to download a demo movie zip file and can't 
crashes each time I try

Reproducible: Always
Steps to Reproduce:
just go to the url...

Actual Results:  mozilla crashes

Expected Results:  download the file (eventually anyway)

The OS is RedHat 7.2

Comment 1

16 years ago
wfm, linux 2001121715

Reporter please try to verify this problem with a newer talkback enabled build
and a fresh profile.
(Assignee)

Comment 2

16 years ago
marking WORKSFORME

reporter: please reopen this bug if you can still reproduce it using a more
recent build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 3

16 years ago
not seeing this either,  Linux 12/18/01 tr build

verified wfm
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

16 years ago
I find that this still occurs for me...
the place to try this out is 
http://www.fileplanet.com/
and find a file that causes you to "wait in line" for a download. Basically a
popular and large file.
Once the line has accepted your connection, then click on the link to download
the file. Mozilla crashes at this point.
(This doesn't appear if you don't wait in line, it seems)

I have verified this with newer builds and different file downloads, so I'm not
sure where the failure is exactly. I'll hazard a guess that it is due to the url
that is sent to the server to start downloading.

Status: VERIFIED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 5

16 years ago
Reporter, we need a talkback report here!  Get yourself a talkback enabled build
and report the talkback ID the crash generates.  Otherwise we cannot confirm
your problem and this will once again get marked as WORKSFORME.  Did you try a
fresh profile?  This might well be profile corruption.  Move your .mozilla
directory somewhere safe, start mozilla and see if you still crash.  Thanks.
(Reporter)

Comment 6

16 years ago
ok - done - you are correct.
I installed a talkback version for a new user, therefore a new profile entirely
and no corruption from any other mozilla stuff that may be already on the system.

The files did download correctly after the line-up has finished.

Sorry for the goose chase.

-M
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → FIXED

Comment 7

16 years ago
Reporter, the correct resolution for this would be WORKSFORME, as it was before
you reopened the bug.  I know I am nitpicking, but I will change the resolution
of this bug nevertheless.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 8

16 years ago
Resetting resolution...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME

Comment 9

16 years ago
... and marking VERIFIED.  Rest in peace.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.