[RFE] Remove attachment from received messages

CLOSED WONTFIX

Status

MailNews Core
Database
--
enhancement
CLOSED WONTFIX
16 years ago
10 years ago

People

(Reporter: Lapo Luchini, Assigned: Bienvenu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Would be really cool, for me and the "old e-mail collectors" like me, an option
to remove an attachment from an e-mail but to keep the mail itself (maybe with a
link to the "removed" attachment).
This way one would not be forced to the choice "keep all the e-mails and spam
the HDD or throw away some".

Just a enhancement of very very very low severity, but nonetheless I'd like it =)
(Assignee)

Comment 1

16 years ago
Sorry, it's just never going to happen, with the way we store messages in a
berkeley mail store. :-(
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX

Comment 2

16 years ago
I don't know anything about if this is possible to do or not, but if I
understand this bug right, it is a dup of bug 2920, so if this is a WONT fix
then so it is that bug, although quite a lot of people wants this feature.
(Reporter)

Comment 3

16 years ago
This is indeed a duplicate of bug 2920... searching before posting it leaded me
for no results.. sorry for the dupe.
Nonetheless it would be really cool feature to have 0=)

BTW: don't know how to mark this bug as a duplicate, I'll just close this and
move my vote...
Status: RESOLVED → CLOSED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.