Closed Bug 1159770 Opened 5 years ago Closed 5 years ago

Replace check assets with smaller version on Tab Queue Prompt

Categories

(Firefox for Android :: General, defect)

All
Android
defect
Not set

Tracking

()

VERIFIED FIXED
Firefox 40
Tracking Status
firefox40 --- verified

People

(Reporter: mhaigh, Assigned: mhaigh)

References

Details

Attachments

(4 files, 1 obsolete file)

Attached file img_check2.zip
the check on the tab queue prompt is too big - replace them with the new ones from antlam
Missed out assets in last patch
Attachment #8599373 - Attachment is obsolete: true
Attachment #8599373 - Flags: review?(michael.l.comella)
Attachment #8599379 - Flags: review?(michael.l.comella)
Comment on attachment 8599379 [details] [diff] [review]
Bug 1159770 - Replace check assets with smaller version on Tab Queue Prompt

Review of attachment 8599379 [details] [diff] [review]:
-----------------------------------------------------------------

Don't forget to trimage these assets.
Attachment #8599379 - Flags: review?(michael.l.comella) → review+
https://hg.mozilla.org/mozilla-central/rev/566f3ab3a233
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 40
Duplicate of this bug: 1112195
Verified as fixed using:
Device: Samsung S5 (Android 4.4.2)
Build: Firefox for Android 40.0a1 (2015-05-06)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.