A:hover CSS Style broken by <BR> inside styled block

VERIFIED DUPLICATE of bug 98783

Status

()

Core
DOM: CSS Object Model
VERIFIED DUPLICATE of bug 98783
16 years ago
16 years ago

People

(Reporter: Vicente Salvador, Assigned: jst)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Just test the sample attached below. The two lines should be bolded when the
mouse is over but only text before <BR> are bolded.
(Reporter)

Comment 1

16 years ago
I cannot attach the file so here is the sample code:

<HTML>
<HEAD>
   	<STYLE TYPE='text/css'>
	<!--
	a {
		font-size:10pt;
		text-decoration: none;
		font-family: arial,verdana,sans-serif;
	}
	a:hover {
	  color:'yellow';
		font-weight: bold;
	}
	-->
	</STYLE>
</HEAD>
<BODY>
<A HREF="">Text of hyperlink <BR> Put mouse over. This should also be bolded </A>
</BODY>
</HTML>

Comment 2

16 years ago
Confirmed. (BuildID: 2001 12 18 03/Win98)

Comment 3

16 years ago
Created attachment 62185 [details]
testcase

Comment 4

16 years ago
Same as bug 111228, so also a duplicate of bug 98783.  

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 98783 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
nice catch. :-)
verf.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.