Closed Bug 1160316 Opened 5 years ago Closed 5 years ago

Bump IndexedDB version

Categories

(Core :: DOM: Push Notifications, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla40
Tracking Status
firefox40 --- fixed

People

(Reporter: nsm, Unassigned)

References

Details

Attachments

(1 file)

The database "push" removed field manifestURL and added field scope in Bug 1038811. kPUSHDB_DB_VERSION should be bumped up before this ships.
or rename the db, right?
Attachment #8600101 - Flags: review?(nsm.nikhil) → review?(kcambridge)
Duplicate of this bug: 1159573
Comment on attachment 8600101 [details] [diff] [review]
0001-Bug-1160316-Bump-IndexedDB-name.-r-nsm.patch

Review of attachment 8600101 [details] [diff] [review]:
-----------------------------------------------------------------

LGTM.
Attachment #8600101 - Flags: review?(kcambridge) → review+
https://hg.mozilla.org/mozilla-central/rev/2e3340d6bbcf
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla40
You need to log in before you can comment on or make changes to this bug.