Sometimes pages only fill a quarter of the window on OS X

RESOLVED DUPLICATE of bug 1125325

Status

()

RESOLVED DUPLICATE of bug 1125325
4 years ago
4 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
I saw this for the first time when using an external monitor with my retina macbook pro. I expect it's related to hidpi
(Reporter)

Comment 1

4 years ago
Created attachment 8600314 [details]
A screenshot of it happening
Yeah, this looks like the picture in bug 1125325...
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1125325
You need to log in before you can comment on or make changes to this bug.