Ctrl+N sometimes fails to open a new navigator window

VERIFIED DUPLICATE of bug 103758

Status

()

Core
Keyboard: Navigation
--
major
VERIFIED DUPLICATE of bug 103758
17 years ago
16 years ago

People

(Reporter: joakim_46, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

Ctrl+N sometimes fail to open a new navigator window and I have
to press the keys twice. I can't figure out why this happens, but it
happens alot. My keyboard is working fine and I press it correctly.

Reproducible: Sometimes
Steps to Reproduce:
1. Start Mozilla
2. Press Ctrl+N to open a new navigator window
3. Sometimes Mozilla just ignores the command

Actual Results:  Sometimes Mozilla ignores the Ctrl+N command

Expected Results:  Should open a new navigator window every time.
->keybd nav

is your Navigation toolbar closed? could you see if this is still a problem with
a more recent trunk build? thx!
Assignee: pchen → aaronl
Component: XP Apps → Keyboard Navigation
(Reporter)

Comment 2

17 years ago
My navigation toolbar is open. I can't test it under a new build right now. When
the 0.9.7 comes out, I will test it again.

Comment 3

17 years ago
David: Could it be related to a page still loading in browser while you ctrl+N?
(If so: dup of bug 76495)
(Reporter)

Comment 4

17 years ago
Yeh, maybe. I don't know. But maybe you're right. But I will try to check it out.

Comment 5

17 years ago
dupe of bug 103758 ??  That should be fixed for 0.9.8 so maybe we can resolve
this afterwards.

Comment 6

17 years ago
Might also be a dupe of bug 122989, I will choose one largely at random and go
for bug 103758 which is the most high profile one.  In any case this is a dupe.

*** This bug has been marked as a duplicate of 103758 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.