Closed Bug 1161057 Opened 8 years ago Closed 11 months ago

Type controls panel vanishes when zooming out at the bottom of an article

Categories

(Toolkit :: Reader Mode, defect, P3)

40 Branch
defect

Tracking

()

RESOLVED FIXED
Tracking Status
firefox40 --- affected

People

(Reporter: adalucinet, Unassigned)

Details

(Whiteboard: [reader-mode-firefox-integration])

Reproducible on latest Nightly 40.0a1 (Build ID: 20150503030209) e10s on/off
Affected platforms: Mac OSX 10.9.5, Windows 7 64 bit and Ubuntu 14.04 32 bit

Steps to reproduce:
1. Open any page in Reader View (E.g.: https://www.yahoo.com/tech/theres-a-new-use-for-drones-graffiti-117857507789.html)
2. Go to the bottom of the article.
3. Zoom out via Sidebar -> Type controls.

Expected results: Type controls is visible after zooming out.

Actual results: Type controls closes.

Notes:
1. Reproducible with Nightly from 2015-03-18: not a recent regression.
2. Also, *rarely* reproducible if step 2 is skipped.
Priority: -- → P3
Whiteboard: [reader-mode-firefox-integration]

This seems to be fixed from my testing on Nightly 96.0a1. Can we close this out?

Flags: needinfo?(adalucin)

Resolving this as fixed, feel free to re-open if that's not the case!

Status: NEW → RESOLVED
Closed: 11 months ago
Flags: needinfo?(adalucin)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.