Pocket doorhanger shows blank on pages that don't have valid URLs

RESOLVED DUPLICATE of bug 1160578

Status

()

RESOLVED DUPLICATE of bug 1160578
4 years ago
4 years ago

People

(Reporter: sphilp, Unassigned)

Tracking

38 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Occurs on 40.0a1 (2015-05-04)

Launch nightly with pocket pref'd on and load a page that doesn't have a valid URL such as the new tab page or the about:config page. 

Click the pocket toolbar button

Result:

A blank doorhanger appears

Expected:

Nothing should happen, or perhaps show a message to inform the user that the page can't be added because reasons
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1160578
(Reporter)

Comment 3

4 years ago
Yup looks like. there is a patch coming from the pocket guys to address this so we should be able to resolve your bug tomorrow
You need to log in before you can comment on or make changes to this bug.