Mozilla crashes at IHT web site

VERIFIED DUPLICATE of bug 105619

Status

()

Core
CSS Parsing and Computation
VERIFIED DUPLICATE of bug 105619
17 years ago
17 years ago

People

(Reporter: ichbin, Assigned: asa)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
1. Go to http://www.iht.com (the international herald tribune, one of europe's
largest english-language newspapers).

2. All windows close and Mozilla process terminates.

Comment 1

17 years ago
Reporter: Please always include build ID in bug-reports.
Unable to reproduce on a hour old linux CVS build.
(Reporter)

Comment 2

17 years ago
Sorry: Mozilla 0.9.6. Occurs both for Redhat RPM from mozilla.org and
debian/unstable package. But if it works from CVS another bug fix probably
adressed the problem. The site is a heavy user of the latest Javascript.

Comment 3

17 years ago
WFM 2001121909/WinNT4
Marking as dupe of bug 105619. Reporter: If you disagree or if browser still
crash using latest nightly build, please reopen this bug.
http://ftp.mozilla.org/pub/mozilla/nightly/latest/

*** This bug has been marked as a duplicate of 105619 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Component: Browser-General → Style System
Resolution: --- → DUPLICATE
Yes, this was fixed on Dec 8th and not in 0.9.6.

Vrfy duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.