Add option to enable open as desktop site as default

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
3 years ago
9 months ago

People

(Reporter: mhaigh, Assigned: mhaigh)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

3 years ago
It'd be great to have the option to always open sites in desktop mode as default.

Comment 1

3 years ago
This would probably be a pretty simple add-on to write.
Sounds like WONTFIX?
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX

Updated

9 months ago
See Also: → bug 1416567
See Also: bug 1416567
Duplicate of this bug: 1416567
You need to log in before you can comment on or make changes to this bug.