Page Info window locks Windows with e10s

RESOLVED DUPLICATE of bug 1040947

Status

()

RESOLVED DUPLICATE of bug 1040947
3 years ago
3 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

40 Branch
Points:
---

Firefox Tracking Flags

(e10sm8+, firefox40 affected)

Details

(Reporter)

Description

3 years ago
Browser, Windows taskbar stops response.
Press ESC key restore responsiveness.

Steps To Reproduce:
1. Open http://www.getginger.jp/
   (not only this page but also the other page)
2. Click Favicon in location bar. And click "More Information"
3. Quadruple Click "View Cookies" quickly
4. Click taskbar button to switch application
5. If do not reproduce the problem, Close "View Cookies" and "page Info" window if any
   And repeat from step2

Actual results:
Windows taskbar stops response.
Is this e10s only?

Also, is rapid clicking in step 3 absolutely required to reproduce?  If, so this is extremely edge case.
Flags: needinfo?(alice0775)
(Reporter)

Comment 2

3 years ago
(In reply to [:tracy] Tracy Walker - QA Mentor from comment #1)
> Is this e10s only?

Yes

> 
> Also, is rapid clicking in step 3 absolutely required to reproduce?

No. 

> If, so this is extremely edge case.

But, Page info Window response is quite slow in e10s.
I will do the often extra click to do something. 


First of all, improve the responsiveness is important to fix this lock.
Related to Bug 1040947
Flags: needinfo?(alice0775)

Updated

3 years ago
tracking-e10s: ? → m8+
Depends on: 1040947
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1040947
You need to log in before you can comment on or make changes to this bug.