Closed Bug 1162816 Opened 4 years ago Closed 4 years ago

After signing up for Pocket using Firefox, the onboarding experience shows Chrome screenshots

Categories

(Firefox :: Pocket, defect)

40 Branch
defect
Not set

Tracking

()

RESOLVED FIXED
Tracking Status
firefox40 --- affected

People

(Reporter: ehsan, Unassigned)

References

Details

Attachments

(1 file)

No description provided.
Blocks: Pocket
Flags: qe-verify+
OS: Unspecified → All
Hardware: Unspecified → All
Version: unspecified → 40 Branch
Duplicate of this bug: 1162937
Nate, is this being tracked on your side?
Flags: needinfo?(nate)
Yes, this will be updated early next week. Tracked internally at Pocket, feel free to close this bug since it's on our plate.
Flags: needinfo?(nate)
This is now resolved. The image asset is viewable here: https://getpocket.com/a/i/gsf/gsf_threebg@2x.jpg
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.