Closed Bug 1163316 Opened 5 years ago Closed 5 years ago

Pocket suggested tags will occasionally show [object Object]

Categories

(Firefox :: Pocket, defect)

38 Branch
defect
Not set

Tracking

()

VERIFIED FIXED
Tracking Status
firefox38.0.5 --- verified

People

(Reporter: sphilp, Unassigned)

References

Details

(Whiteboard: [fixed by Bug 1164208])

Attachments

(1 file)

This one is hard to reproduce consistently, but I've seen it a few times as I load various sites and hit the pocket button.

Steps:
1. Log in to pocket on nightly 40.0a1 (2015-05-09)
2. Load a new page or article (one that you haven't fetched suggested tags for)
3. Hit the pocket button

Actual: 
Suggested tags say [object Object] (see screenshot)

Expected:
Suggested tags are shown as normal
Oh and on subsequent saves to pocket on the same page the tags will load as normal, so it could be a race condition?
Blocks: Pocket
Thanks Stuart, we've resolved this bug on our end and will submit it in the next drop to FF.
unable to reproduce now with the latest on 38.0.5b1, thanks!
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
Whiteboard: [fixed by Bug 1164208]
You need to log in before you can comment on or make changes to this bug.