Closed Bug 1163523 Opened 5 years ago Closed 3 years ago

Clicking the body of a page displayed in Reader View places a focus ring on it

Categories

(Toolkit :: Reader Mode, defect)

38 Branch
All
Linux
defect
Not set

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox38.0.5 --- wontfix
firefox39 --- unaffected
firefox40 --- unaffected

People

(Reporter: avaida, Unassigned)

References

Details

Attachments

(1 file)

Attached image screenshot
Reproducible on:
Firefox 38.0.5b1-build1 (20150510205200)

Affected platforms:
Ubuntu 14.04 (x64)

Steps to reproduce:
1. Launch Firefox.
2. Open a Reader View-compatible page, e.g. http://www.bbc.com/news/world-europe-32685942
3. Click the "Enter Reader View" button from the Location Bar.
4. Click anywhere on the text displayed.

Expected result:
Clicking the text displayed in Reader View once, has no effect.

Actual result:
A focus ring is placed on the body of the page.

Additional notes:
* Nightly is NOT affected, as of 40.0a1 (2015-05-10).
* Aurora is NOT affected, as of 39.0a2 (2015-05-10).
* Might be a regression - will follow up later on.
Can't reproduce, and the bug said it didn't happen on aurora/nightly when filed, so going to just go ahead and mark WFM.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.