Closed Bug 1163581 Opened 5 years ago Closed 5 years ago

Unexpected error message displayed when navigating from Pocket list

Categories

(Firefox :: Pocket, defect)

defect
Not set

Tracking

()

RESOLVED INVALID
Tracking Status
firefox41 --- affected

People

(Reporter: adalucinet, Unassigned)

Details

Reproducible on Firefox 38.0.5 beta 1 (Build ID: 20150510205200) and latest 40.0a1 (2015-05-10)
Affected platforms: Mac OS X 10.9.5, Ubuntu 14.04 x64 and Windows 8.1 x86

Pre-requisite: User is logged in to Pocket.

Steps to reproduce:
1. Go to Pocket list page.
2. Enter any link in the URL bar.
3. Press Enter.

Expected result:
The page is properly loaded.

Actual result:
Unexpected error (http://i.imgur.com/V9Mc00D.png) displayed for a couple of seconds before loading the page.
Note: This is an issue in Pocket's web app and not specific to Firefox (or the beta). I've filed a ticket internally and we'll look at resolving shortly. I believe this bug can be closed. Thanks!
INVALID since Pocket is tracking this. Thanks Alexandra for filing this, and Nate for following up.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.