[Windows]View Pocket List icon from Bookmarks menu is missing.

VERIFIED FIXED in Firefox 38.0.5

Status

()

defect
P5
normal
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: VarCat, Assigned: jaws)

Tracking

38 Branch
Firefox 41
All
Windows
Points:
1
Dependency tree / graph
Bug Flags:
firefox-backlog +

Firefox Tracking Flags

(firefox38.0.5 verified, firefox39 fixed, firefox40 fixed, firefox41 fixed)

Details

Attachments

(2 attachments, 2 obsolete attachments)

Reporter

Description

4 years ago
Environment:

FF 38.0.5
FF 40
OS: Win 7 x64

STR:

1. Start Firefox
2. Go to Bookmarks menu 

Issue:
The View Pocket List icon is missing.
Blocks: Pocket
Flags: qe-verify+
Blocks: 1155519
Posted patch Patch (obsolete) — Splinter Review
Assignee: nobody → jaws
Status: NEW → ASSIGNED
Attachment #8605369 - Flags: review?(dolske)
Posted patch Patch (qref'd) (obsolete) — Splinter Review
Attachment #8605369 - Attachment is obsolete: true
Attachment #8605369 - Flags: review?(dolske)
Attachment #8605370 - Flags: review?(dolske)
Iteration: --- → 41.1 - May 25
Points: --- → 1
Flags: firefox-backlog+
Posted patch Patch v.2Splinter Review
Attachment #8605370 - Attachment is obsolete: true
Attachment #8605370 - Flags: review?(dolske)
Attachment #8605372 - Flags: review?(dolske)
Attachment #8605372 - Flags: review?(dolske) → review+
Comment on attachment 8605372 [details] [diff] [review]
Patch v.2

[Triage Comment]

a+ for aurora/beta/release: required for Pocket launch in 38.0.5.
Attachment #8605372 - Flags: approval-mozilla-release+
Attachment #8605372 - Flags: approval-mozilla-beta+
Attachment #8605372 - Flags: approval-mozilla-aurora+
Priority: -- → P5
https://hg.mozilla.org/mozilla-central/rev/167e81497108
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 41
Verified as fixed using Firefox 38.0.5 beta 3 under Win 7 64-bit and Win 8.1 64-bit.
Status: RESOLVED → VERIFIED
Flags: qe-verify+

Comment 10

4 years ago
Hello. I would like to request this bug is reopened as I also have the missing icon (see attached) and I am running 38.0.5. Thanks.

Comment 11

4 years ago
Posted image Missing bookmark.png
(In reply to darren from comment #10)
> Hello. I would like to request this bug is reopened as I also have the
> missing icon (see attached) and I am running 38.0.5. Thanks.

Can you please file a new bug and include the list of extensions that you have installed? Can you also try in safe mode? From your screenshot it looks like you have a lot of extensions installed and one of them might be causing this issue.

Comment 13

4 years ago
Nothing to do with extensions - reproduced on a fresh, blank profile.
(In reply to Darren Share from comment #13)
> Nothing to do with extensions - reproduced on a fresh, blank profile.

Please file a new bug. This needs some more investigation because we need to find out why it doesn't work for you on a clean profile but does work for Petruta. What locale do you have your browser set to? Do you see the other Pocket functionality? Do you have the Pocket add-on installed?

Comment 15

4 years ago
Filed bug 1174116.
I didn't found 'View Pocket List' icon on Firefox nightly Version 40.0a1

It's fixed and verified on :
 Latest nightly
     Build ID 	 20150902030229
     User Agent  Mozilla/5.0 (Windows NT 6.3; rv:43.0) Gecko/20100101 Firefox/43.0
         
             
 Developer Edition
    Build ID 	20150902004024
    User Agent 	Mozilla/5.0 (Windows NT 6.3; rv:42.0) Gecko/20100101 Firefox/42.0

Latest Beta
    Build ID 	20150730171029
    User Agent 	Mozilla/5.0 (Windows NT 6.3; rv:40.0) Gecko/20100101 Firefox/40.0

Tested OS--- windows 8.1 32bit
QA Whiteboard: [bugday-20150902]
You need to log in before you can comment on or make changes to this bug.