Open Bug 1163964 Opened 9 years ago Updated 4 years ago

ntlm authentication os x

Categories

(Core :: Networking, defect, P5)

37 Branch
Unspecified
macOS
defect

Tracking

()

UNCONFIRMED

People

(Reporter: brettm, Unassigned)

Details

(Whiteboard: [necko-backlog][ntlm])

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.135 Safari/537.36

Steps to reproduce:

If i open firefox it asks for my username and password. I enter my domain information and password and it pops up again and asks me to re-authenticate again and again and then it eventually locks my domain account out. this only started to happen when i upgraded to 37.0.2. i also enabled NTLM1 authentication in the about config. 


Actual results:

i'm unable to access any page that i try to open. 


Expected results:

i should have entered my credentials and it should've displayed the page that i want to navigate to.
Dupe of bug 1150069?
Component: Untriaged → Networking
OS: Unspecified → Mac OS X
Product: Firefox → Core
Summary: when i open firefox it asks me to authenticate and when i put in my credentials it doesn't accept them and then it eventually locks out my user account on OS X Yosemite → ntlm authentication os x
Whiteboard: [necko-backlog][ntlm]
Bulk change to priority: https://bugzilla.mozilla.org/show_bug.cgi?id=1399258
Priority: -- → P1
Priority: P1 → P3

Bulk-downgrade of unassigned, >=3 years untouched DOM/Storage bug's priority.

If you have reason to believe this is wrong, please write a comment and ni :jstutte.

Severity: normal → S4
Priority: P3 → P5
You need to log in before you can comment on or make changes to this bug.