Closed Bug 1164105 Opened 5 years ago Closed 5 years ago

Issues with Aries builds - not able to flash the latest build

Categories

(Taskcluster :: General, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: marcia, Unassigned)

References

Details

(Whiteboard: [spark])

As discussed with Doug after today's stand up:

Build Location: https://tools.taskcluster.net/index/artifacts/#gecko.v1.cypress.latest.linux.aries/gecko.v1.cypress.latest.linux.aries.eng

Just flashed the eng build to the Z3 device, and the build I get is a 20150428 build instead of today's build.

Same thing happens when I try to flash the nightly build - I get an older build from April.

A few days ago I was successfully updating each day using the nightly build, but something went wonky with that over the last few days, and that necessitated me having to flash a new build.
Wander, any idea what's happening here? This is blocking QA since they can't test the latest versions of anything.
Blocks: spark-ota
blocking-b2g: --- → spark+
Flags: needinfo?(wcosta)
Priority: -- → P1
The location of eng builds has changed to https://tools.taskcluster.net/index/artifacts/#gecko.v1.cypress.latest.linux.aries-eng/gecko.v1.cypress.latest.linux.aries-eng.opt

Sorry about that.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(wcosta)
Resolution: --- → INVALID
blocking-b2g: spark+ → 2.5+
blocking-b2g: 2.5+ → ---
Component: TaskCluster → General
Product: Testing → Taskcluster
Target Milestone: --- → mozilla41
Version: unspecified → Trunk
Resetting Version and Target Milestone that accidentally got changed...
Target Milestone: mozilla41 → ---
Version: Trunk → unspecified
You need to log in before you can comment on or make changes to this bug.