marAppInUseSuccessComplete.js, marAppInUseStageSuccessComplete_unix.js,marAppApplyUpdateSuccess.js and marAppApplyUpdateStageSuccess.js are failing again

RESOLVED WONTFIX

Status

()

Toolkit
Application Update
RESOLVED WONTFIX
3 years ago
9 months ago

People

(Reporter: KWierso, Unassigned)

Tracking

({leave-open})

Trunk
ARM
Gonk (Firefox OS)
leave-open
Points:
---

Firefox Tracking Flags

(firefox41 affected)

Details

(Reporter)

Description

3 years ago
Bug 821942 fixed and re-enabled some tests on b2g emulators. When the patches first landed on fx-team they were green, but after getting merged around to the other trees, they've started permafailing with https://treeherder.mozilla.org/logviewer.html#?job_id=1899337&repo=b2g-inbound
(Reporter)

Comment 1

3 years ago
The tests from 821866 are failing as well.
Summary: marStageSuccessComplete.js, marAppInUseSuccessComplete.js, marAppInUseStageSuccessComplete_unix.js are failing again → marStageSuccessComplete.js, marAppInUseSuccessComplete.js, marAppInUseStageSuccessComplete_unix.js,marAppApplyUpdateSuccess.js and marAppApplyUpdateStageSuccess.js are failing again
(Reporter)

Comment 2

3 years ago
These tests re-disabled in https://hg.mozilla.org/mozilla-central/rev/42db79f3cd6b
Flags: needinfo?(robert.strong.bugs)
Keywords: leave-open
Flags: needinfo?(robert.strong.bugs)
(Reporter)

Comment 3

3 years ago
https://treeherder.mozilla.org/logviewer.html#?job_id=1899337&repo=b2g-inbound
https://treeherder.mozilla.org/logviewer.html#?job_id=1899510&repo=b2g-inbound
https://treeherder.mozilla.org/logviewer.html#?job_id=1899715&repo=b2g-inbound
https://treeherder.mozilla.org/logviewer.html#?job_id=9785288&repo=mozilla-inbound
https://treeherder.mozilla.org/logviewer.html#?job_id=3052771&repo=fx-team
https://treeherder.mozilla.org/logviewer.html#?job_id=3052999&repo=fx-team
https://treeherder.mozilla.org/logviewer.html#?job_id=3053229&repo=fx-team
marStageSuccessComplete.js wasn't disabled and didn't fail in the logs I checked so fixing summary
Summary: marStageSuccessComplete.js, marAppInUseSuccessComplete.js, marAppInUseStageSuccessComplete_unix.js,marAppApplyUpdateSuccess.js and marAppApplyUpdateStageSuccess.js are failing again → marAppInUseSuccessComplete.js, marAppInUseStageSuccessComplete_unix.js,marAppApplyUpdateSuccess.js and marAppApplyUpdateStageSuccess.js are failing again
Duplicate of this bug: 1163355
Duplicate of this bug: 1163354
We no longer run tests on WinXP and bug 1336712 is removing this annotation.
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.