Closed Bug 116423 Opened 19 years ago Closed 19 years ago

problem with focus on newly opened browser window

Categories

(SeaMonkey :: UI Design, defect)

x86
Windows NT
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 82534

People

(Reporter: gaborliptak, Assigned: paulkchen)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)
BuildID:    2001122103

problem with focus on newly opened browser window

Reproducible: Sometimes
Steps to Reproduce:
1. Stop Mozilla
2. Open a browser window, and move it behind another application
3. Open another instance of Mozilla, using the Start Menu
4. If the newly opened Mozilla ends up behind the application currently on the 
top (which is BTW. somewhat unusual for WinX apps ...), than you likely 
reproduced the problem
5. Notice that you are unable to type into the URL bar. Sometimes minimizing 
Mozilla window helps, or loading another URL from the buttons than trying to 
overwrite the URL bar helps
6. It seems that the cursor disappear from the URL bar (focus problem?)

Actual Results:  cannot type into URL bar

Expected Results:  being able to type into the URL bar

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.