Tab Tray collection view extends into status bar

RESOLVED FIXED

Status

()

Firefox for iOS
General
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: wesj, Assigned: sleroux)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

3 years ago
The tab tray collection view extends into the status bar. That means that if you open enough tabs, you can see them slide behind the navigation bar, but then appear again behind the status. We should just keep it below (or put a dark view up there to cover the statusbar area.

Updated

3 years ago
tracking-fennec: --- → ?
Duplicate of this bug: 1164843
(Reporter)

Updated

3 years ago
Assignee: nobody → sleroux
tracking-fennec: ? → +
Created attachment 8608883 [details] [review]
PR https://github.com/mozilla/firefox-ios/pull/486
Attachment #8608842 - Attachment is obsolete: true
Attachment #8608842 - Flags: review?(bnicholson)
Attachment #8608883 - Flags: review?(bnicholson)
(Assignee)

Comment 5

3 years ago
Merged.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Updated

3 years ago
tracking-fennec: + → ---
See Also: → bug 1180612
You need to log in before you can comment on or make changes to this bug.