Closed Bug 1164318 Opened 6 years ago Closed 6 years ago

Bugzilla tabs frequently crashing the content process when Firefox is restarted

Categories

(Core :: Networking: Cache, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1163900
Tracking Status
e10s ? ---

People

(Reporter: n.nethercote, Unassigned)

References

Details

I've been hitting this regularly when I restart Firefox each day. It's annoying. I bisected it down to bug 1156493.

Steps to reproduce in an opt build.

1. Create a new profile.

2. Start Firefox, close the First Run Page.

3. Navigate the single remaining tab from the Start Page to
   https://bugzilla.mozilla.org/show_bug.cgi?id=933006. Log in to my Bugzilla
   account (*not* via Persona or GitHub).

4. Shutdown Firefox.

5. Restart Firefox.

6. Click "Restore Previous Session" on the start page; the tab will crash.

7. Click "Restore This Tab" on the crash page; the tab crashes again.

I can repeat steps 4--7 indefinitely at least some of the time. Sometimes when
I do that I somehow get into a non-crashing state. But making a new profile
makes it crash reliably. 

I wasn't able to reproduce it in a debug build :(
Summary: Bugzilla tabs frequently crashing the content process when restarting Firefox → Bugzilla tabs frequently crashing the content process when Firefox is restarted
I can repro on Windows7.  bp-14fc1ad4-4107-4176-8f59-f4d8c2150513
This is a dupe of bug 1163900, which has seen slightly more progress (in that it is assigned to someone).
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1163900
You need to log in before you can comment on or make changes to this bug.