TelemetryStorage.removeAbortedSessionPing sometimes fails on PGO Windows builds

RESOLVED WORKSFORME

Status

()

Toolkit
Telemetry
P3
normal
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Dexter, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox41 affected)

Details

(Reporter)

Description

3 years ago
We need to figure out why |TelemetryStorage.removeAbortedSessionPing| is failing, sometimes, on Windows PGO builds.
(Reporter)

Updated

3 years ago
Blocks: 1122482
(Reporter)

Comment 1

3 years ago
This bug is about removeAbortedSessionPing failing in tests. This is not happening anymore, and we're not able to reproduce the issue.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Priority: -- → P3
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.