www.stillmatic.com/main.html + www.megadeth.com have framesets which cause the page to display improperly

VERIFIED DUPLICATE of bug 116161

Status

Tech Evangelism Graveyard
English US
--
minor
VERIFIED DUPLICATE of bug 116161
16 years ago
3 years ago

People

(Reporter: Thomas Buffington Jr., Assigned: bc)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.7+)
Gecko/20011220
BuildID:    2001122003

First thank you so much Chris for the help! Now the problem with these two pages
is due to the framesets within the page which cause a strange white mark to
cover up the page. Both pages are mainly black but yet obn the Stillmatic page
there is a chain like scroller and right next to it is the white mark.

The white mark appears at the top right corner of the Megadeth page.
For a reference on this bug please see Bug#: 116302 

Reproducible: Always
Steps to Reproduce:
1. goto http://www.stillmatic.com/main.html and also http://www.megadeth.com/

2. Take note of the white marks 

3. If possible please confirm that the marks are there and refer to Bug#: 116302

Expected Results:  Mozilla should have displayed the pages properly but it seems
that unlike Bug#: 116302 which is a problem with the stylesheets the problem
maybe with framesets on the page. Both pages should display almost entirely in
black with the exception of text, flash on the Stillmatic page and any .jpg +
.gif files
Hakan, is this the problem you were seeing with backgrounds not being the right 
color?

Comment 2

16 years ago
I bet it is.

We need a reliable testcase for that bug though -- we still don't know the
actual culprit.

*** This bug has been marked as a duplicate of 116161 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.