If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Tooltip says "back one page"

VERIFIED DUPLICATE of bug 79240

Status

SeaMonkey
General
--
trivial
VERIFIED DUPLICATE of bug 79240
16 years ago
13 years ago

People

(Reporter: Ido Beeri, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
If the cursor is on the little arrow near the back button, the tooltip still
says "back one page".

I know it's trivial, but anyway...
(Reporter)

Comment 1

16 years ago
Created attachment 62603 [details]
"back one page"

*** This bug has been marked as a duplicate of 79240 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.