Closed Bug 1165508 Opened 5 years ago Closed 4 years ago

Inconsistent user experience with search settings buttons

Categories

(Firefox :: Search, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1171344
Tracking Status
firefox41 --- affected

People

(Reporter: ashughes, Unassigned)

Details

There are a few places in the UI where we expose the ability to change search preferences, all of these indicated by a magnifying glass icon. Each of these buttons provide a different user experience:

* clicking the icon left of the search box in the toolbar displays a well designed panel
* clicking the icon left of the search box in about:newtab shows a poorly designed and largely empty panel
* clicking the icon left of the search box in about:home does nothing at all

I think it would be better if we could unify the UX of these three buttons.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1171344
You need to log in before you can comment on or make changes to this bug.