Multi-Process is stopping NoScript from working

RESOLVED DUPLICATE of bug 1058542

Status

()

RESOLVED DUPLICATE of bug 1058542
4 years ago
4 years ago

People

(Reporter: felix.b.92, Unassigned)

Tracking

40 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150515091916

Steps to reproduce:

Enable Mutli-Process in Firefox Version 40.0a2 (2015-05-15), have NoScript Enabled.
Visit a website where no scripts are allowed. 


Actual results:

Visiting a website where no scripts are allowed, it was simply not working.
I got messages that scripts are blocked but they didnt get blocked. Flashobjects where shown where they shouldnt.


Expected results:

Flashobjects and other objects forbidden from NoScripts should be blocked and replaces with the symbol from NoScript.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Component: Untriaged → Extension Compatibility
Resolution: --- → DUPLICATE
Duplicate of bug: 1058542
You need to log in before you can comment on or make changes to this bug.