Clicking on menu at spb.delivery-club.ru does nothing

RESOLVED WORKSFORME

Status

Tech Evangelism
Desktop
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: Ivan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150513174244

Steps to reproduce:

Hello , when i join to http://spb.delivery-club.ru and clicking on MENU(to logged in)
nothing happens . I just click and nothing... I have flash player last version , shockwave and air all last and new windows . Not working with Firefox only , Opera is fine.



Expected results:

When i click on menu(login menu) i should be able to logged in but nothing happens...1week ago all was working good .
This Error is shown in Error Console after pressing on Login/Register button.

Timestamp: 2015-05-16 23:51:28
Error: ReferenceError: event is not defined
Source File: http://spb.delivery-club.ru/js/main.js?20150515151840
Line: 481

Comment 2

3 years ago
So, maybe dup of Bug 218415

Updated

3 years ago
Component: Image Blocking → DOM: Events
(Reporter)

Comment 3

3 years ago
ok but how to fix it ??
(Reporter)

Comment 4

3 years ago
Any one know how to fix it ? what to do ?
(In reply to Ivan from comment #4)
> Any one know how to fix it ? what to do ?

Moving this over to Tech Evangelism. Unfortunately, I'm not sure what you can do apart from reporting this to the website developer. If it's absolutely critical for you to use this website I suggest using Opera.
Component: DOM: Events → Desktop
Product: Core → Tech Evangelism
Summary: menu not working → Clicking on menu at spb.delivery-club.ru does nothing
Hi Ivan,

I don't speak Russian. Is the "Вход / Регистрация" button the right one to reproduce the error? When I click on that, I see a menu slide down from the top: https://cloudup.com/cgFP-vYQ6g9
(Reporter)

Comment 7

2 years ago
Hello, yes it was "Вход / Регистрация" , i just re-install Windows (not because of error) and all working fine now . Topic can be closed .
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(testovoyparenek)
Resolution: --- → INVALID
(In reply to Ivan from comment #7)
> Hello, yes it was "Вход / Регистрация" , i just re-install Windows (not
> because of error) and all working fine now . Topic can be closed .

In this case WORKSFORME is more appropriate. Fixing.
Resolution: INVALID → WORKSFORME
Thanks for checking Ivan. Glad it's working now.
You need to log in before you can comment on or make changes to this bug.