Closed Bug 1165847 Opened 5 years ago Closed 5 years ago

[e10s] Personas Plus addons bug in e10s

Categories

(Firefox :: Extension Compatibility, defect)

40 Branch
x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 653065
Tracking Status
e10s ? ---

People

(Reporter: reinhart_previano, Unassigned)

References

()

Details

If you hover a theme using Personas Plus in e10s-enabled Firefox, the theme changes and the personas plus addon popup disappears. However, this can be solved by installing the theme through Mozilla Addons page.
Blocks: e10s-addons
Component: General → Extension Compatibility
Kris, are the dev contact for Mozilla's Personas Plus add-on? It looks like Personas Plus is not e10s compatible (multi-process Firefox).
tracking-e10s: --- → ?
Flags: needinfo?(kmaglione+bmo)
I suppose I am. Off hand, I can't think of a reason Personas Plus would not be e10s compatible. It shouldn't even interact with web content. I'll look into it, though.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(kmaglione+bmo)
Ah, I see. This does not relate to Personas Plus, just personas in general.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 653065
You need to log in before you can comment on or make changes to this bug.