Closed Bug 1165907 Opened 5 years ago Closed 5 years ago

about:newtab should remember the zoom setting

Categories

(Firefox :: New Tab Page, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1031661

People

(Reporter: phlsa, Unassigned)

Details

Generally, zoom settings are by domain, which makes sense.
This behavior would be particularly useful on about:newtab, since it is a way to control the number of tiles displayed (a hack, but a simple and useful one). Unfortunately, about:newtab doesn't remember the zoom setting and uses 100% zoom whenever I open a new tab.
True, it's embarrassing.
For cons, I do not have this problem with Firefox Developer Edition 41.0a2
On Firefox 39 from Ubuntu 15.04, it seems to be remembering the zoom level when I access the about:newtab from my home button (it's set as my homepage) but the same about:newtab page does not remember the zoom level when I access it from the add a tab + button.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1031661
You need to log in before you can comment on or make changes to this bug.