Firefox 38.0.1 does not send proxy settings to Java plugin

RESOLVED DUPLICATE of bug 1165286

Status

()

RESOLVED DUPLICATE of bug 1165286
4 years ago
4 years ago

People

(Reporter: ftournade, Unassigned)

Tracking

38 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150513174244

Steps to reproduce:

Java applets that require internet access behind a proxy do not get the proxy settings from Firefox and crash
It worked on Firefox 37, but does not work anymore since firefox 38 update.

bug reported here
http://forums.mozillazine.org/viewtopic.php?f=38&t=2934623


Actual results:

Java applets that require internet access on a proxy based computer do not work anymore


Expected results:

Java applets that require internet access on a proxy based computer work, receive proxy settings from firefox and simply work.

Comment 1

4 years ago
(In reply to ftournade@cabinet-bedin.com from comment #0)
> It worked on Firefox 37, but does not work anymore since firefox 38 update.

Could you find the regression range?
http://mozilla.github.io/mozregression/
Component: Untriaged → Plug-ins
Keywords: regressionwindow-wanted
Product: Firefox → Core
(Reporter)

Comment 2

4 years ago
Hello,
Why not, but could you provide last firefox37 nightly date, and first firefox38 nightly date?
I suppose you talk about nightly releases?

Comment 3

4 years ago
It's a known bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1165286

Updated

4 years ago
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.