Closed Bug 1166648 Opened 5 years ago Closed 4 years ago

Type controls panel is not closed when page is added to Pocket via Sidebar icon

Categories

(Toolkit :: Reader Mode, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1151732
Tracking Status
firefox41 --- affected

People

(Reporter: cornel_ionce, Unassigned)

References

Details

Reproducible on latest Nightly 41.0a1 (build ID: 20150519030202), latest Aurora 40.0a2(build ID: 20150519004002) and Firefox 38.0 beta 3 (build ID: 20150518141916)

Steps to Reproduce:
1. Open any page in Reader View (eg. http://edition.cnn.com/2015/05/19/africa/namibia-rhino-hunt/index.html);
2. Click on the Type Controls Panel;
3. Click "Save item to Pocket" from Reader View sidebar controls. 

Expected Results:
The Type Controls Panel closes.

Actual Results:
The Type Controls Panel remains open.
Screenshot: http://i.imgur.com/L4G8hcx.png

Notes:
Affected platforms: Mac OSX 10.9.5, Windows 7 64 bit and Ubuntu 14.04 64 bit.
The same behavior even if the user is logged in to Pocket.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1151732
You need to log in before you can comment on or make changes to this bug.