Closed Bug 1166701 Opened 5 years ago Closed Last year

There's a border displayed around the Pocket panel if the button is placed in the menu ≡

Categories

(Firefox :: Pocket, defect, P5)

38 Branch
defect

Tracking

()

RESOLVED INVALID
Tracking Status
firefox38.0.5 --- wontfix

People

(Reporter: avaida, Unassigned)

References

Details

Reproducible on:
Beta 38.0.5b3-build1 (20150518141916)

Affected platforms:
Window 7 (x64), Mac OS X 10.9.5, Ubuntu 14.04 (x64)

Steps to reproduce:
1. Click menu [≡] → Customize.
2. Drag & drop the Pocket button from the toolbar (default location) to the menu panel → click [Exit Customize].
3. Click menu [≡] → Pocket. Check the UI of the Pocket panel.

Expected result:
The panel shown by the Pocket button while placed in the menu panel, is displayed properly, without any UI issues or glitches.

Actual result:
A border of about 2px is displayed around the panel, across platforms:
* Windows: http://i.imgur.com/6MxYwn1.png
* Linux: http://i.imgur.com/mNoRtn3.png 
* Mac: http://i.imgur.com/Z4dRQiW.png

Additional notes:
* This issue affects both the sign-up/sign-in panel and the confirmation panels displayed by Pocket.
Priority: -- → P5
I couldn't reproduce this, and I suspect things have changed significantly enough to make the STRs above not applicable anymore, specifically "Pocket button from the toolbar (default location)" in step 2 didn't seem to be available to me.

The pocket button is now in the awesome bar and I think that change has made this issue invalid now.

If this is still an issue, feel free to refile this with updated STRs, or reopen this with updated STRs to help me better understand any existing issue :)
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.