Since the update mozilla firefox is running extremely slow

RESOLVED DUPLICATE of bug 1165732

Status

()

Firefox
Untriaged
--
critical
RESOLVED DUPLICATE of bug 1165732
2 years ago
2 years ago

People

(Reporter: richpalmath, Unassigned, NeedInfo)

Tracking

38 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150513174244

Steps to reproduce:

Updated to latest firefox.


Actual results:

Browser response got suddenly slow. Even typing is slow


Expected results:

Browser should have been running smooth as it was earlier
(Reporter)

Updated

2 years ago
Severity: normal → critical
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64

Comment 1

2 years ago
I am having same issues after update to newest version, Very slow, hard to type , move mouse ect...I totally cleaned Mozilla off computer ran a clean install , had same issues.Deleted it again. Loaded an older version and everything is fine. So it is in the newest version. I have windows Vista, 32 bit. At one point I saw a message pop up and it said it couldn't find Mozilla hub . I did not press it to go further. That was when newest version running.

Comment 2

2 years ago
I am too.
When I updated firefox,it became very slow.I try older version,it's still having same problem.My windows is win7 64 bit.How can I solve this problem,plz tell me if u can

Comment 3

2 years ago
It should be fixed by bug 1165732 in 38.0.5. Could you update to 38.0.5 and confirm it's fixed or not, please.
Flags: needinfo?(richpalmath)

Updated

2 years ago
Flags: needinfo?(pegldy)

Comment 4

2 years ago
I can no longer answer, I got a newer Computer, but am running the newest Mozilla on this computer with no issues.
Flags: needinfo?(pegldy)

Comment 5

2 years ago
Ty.
Flags: needinfo?(six010193)

Comment 6

2 years ago
I also have been experiencing this slow down in version 38.0.5 on Windows 7 64-bit.  This behavior is new sometime in the last week or so.
(Reporter)

Comment 7

2 years ago
Hi Loic,

Per your suggestion I have updated to 38.0.5 and now its running smooth.
Thanks for resolving the issue.
Flags: needinfo?(richpalmath)

Comment 8

2 years ago
(In reply to User from comment #6)
> I also have been experiencing this slow down in version 38.0.5 on Windows 7
> 64-bit.  This behavior is new sometime in the last week or so.

Could you file a new bug with the details of about:support > graphics, please.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1165732
You need to log in before you can comment on or make changes to this bug.