Input data not change after reload page

VERIFIED DUPLICATE of bug 46845

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 46845
16 years ago
13 years ago

People

(Reporter: Pete Zha, Assigned: Marc Attinasi)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:0.9.4) Gecko/20011206
Netscape6/6.2.1
BuildID:    2001112009

After reload page, data from server side does not replace old one.

Reproducible: Always
Steps to Reproduce:
1.Open link in URL (It's a bug page of bugzilla)
2.Input something in text area. Like URl, summary, etc.
3.Reload this page.

Actual Results:  The correct data from server side not replace the field that
you have changed.

Expected Results:  Data from server side replace the old data you just input.

I have to use other method to get correct data from server side.
Click the URL bar and hit "return" or click the link of this page...

Comment 1

16 years ago
this is a dup of bug 46845.
see also bug 21767 (which is fixed)

Comment 2

16 years ago
Dupping

*** This bug has been marked as a duplicate of 46845 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.