Last directory used for saving files is NOT remembered for subsequent saves.

VERIFIED DUPLICATE of bug 115148

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 115148
16 years ago
2 years ago

People

(Reporter: Tom Williams, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When I go to a website and right-click on an image and click the "Save Image"
menu option, I get the "Save As" dialog and the "My Documents" directory is the
default directory. I choose the directory where I want to save the file and I
save it.  If I then right-click on another image and click on "Save Image", the
"Save As" dialog defaults to "My Documents" again, instead of defaulting ot the
directory where I saved the previous image.

On Windows, this behavior differs from other Windows apps and might be a cause
of frustration for Windows Mozilla users.

Peace....

Tom

*** This bug has been marked as a duplicate of 115148 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.