This is about Logjam vulnerability on Firefox

RESOLVED DUPLICATE of bug 1138554

Status

()

RESOLVED DUPLICATE of bug 1138554
4 years ago
4 years ago

People

(Reporter: sincere.sundar1993, Unassigned)

Tracking

38 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8608663 [details]
mozilla.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150513174244

Steps to reproduce:

1.Go to https://weakdh.org




Actual results:

It shows the Browser is vulnerable to logjam vulnerability


Expected results:

It should show Good News Your browser is safe 

This is the Latest bug similar to freak where the weak encryption with 512bits we need the browser with 1024bit encryption to overcome this problem 
this bug lies within the DHE (Diffie Helman Encryption) 

so the browser is vulnerable to LOGJAM attack please check it out and update it soon 


reference: www.weakdh.org

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1138554
Group: core-security
You need to log in before you can comment on or make changes to this bug.