Closed Bug 116726 Opened 19 years ago Closed 19 years ago

can't type anything into textboxes and the location bar

Categories

(SeaMonkey :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 82534

People

(Reporter: kraada, Assigned: asa)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122108

after using the browser for a bit (the amount of time exactly changes), i lose
the ability to type into any textboxes and the location bar.  i can paste things
in but that's about it.  if i close the browser and reopen it it works okay.
sometimes new tabs are fine, sometimes they aren't.  this happens often after
i've gone to a new page through a bookmark on the bar.  however, i use those
bookmarks extreemly often, so that may not be it exactly.

Reproducible: Sometimes
Steps to Reproduce:
1. browse for a while, use a lot of bookmarks on the bar.
2. go to places like cnn, slashdot, freshmeat, etc.
3. often the last place i go is http://homelink.fleet.com
4. suddenly you can't type in the location bar and/or any text boxes.

Actual Results:  it causes the problem for me at least once a day.  as i said,
i'm not sure exactly what triggers it

Expected Results:  it should continue to allow me to type into text boxes no
matter how much surfing i've done or which pages i've gone to.

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.