Closed Bug 1167610 Opened 5 years ago Closed 5 years ago

Remove newtab-intro-panel

Categories

(Firefox :: New Tab Page, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1145303

People

(Reporter: mconley, Assigned: ursula)

References

Details

From what I can tell, this panel in newTab.xul is no longer being used, as of bug 1138818.
Marina - am I correct when I say that the panel can now be removed, or are we keeping it around for some reason?
Flags: needinfo?(msamuel)
Assignee: nobody → ursulasarracini
Mike, that's correct. Bug 1145303 is for removing it. Bug 1138818 (now in fx39) replaced it with an on-boarding intro that was used only for en-US. But fx40+ we won't need it anymore.
Flags: needinfo?(msamuel)
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1145303
You need to log in before you can comment on or make changes to this bug.