Enter Reader View button not displayed on http://www.irregularwebcomic.net/2339.html

RESOLVED WORKSFORME

Status

()

defect
P3
normal
RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: kristoffer, Unassigned)

Tracking

(Blocks 1 bug)

40 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [reader-mode-readability-algorithm][reader-mode-isreadable-detection], URL)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150521004003

Steps to reproduce:

I visited http://www.irregularwebcomic.net/2339.html since the large body of text is very wide I looked for the reader view, however it is not available.

I use firefox 40.0a2 (2015-05-21)


Actual results:

I could not change to reader view.


Expected results:

I should be able to switch to reader view.

Comment 1

4 years ago
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150522030225
Status: UNCONFIRMED → NEW
Component: Untriaged → Reader Mode
Ever confirmed: true
Product: Firefox → Toolkit
Summary: Firefox reader view cant parse http://www.irregularwebcomic.net/2339.html → Enter Reader View button not displayed on http://www.irregularwebcomic.net/2339.html

Updated

3 years ago
Priority: -- → P3
Whiteboard: [reader-mode-readability-algorithm][reader-mode-isreadable-detection]
Blocks: 1147626
I think it's resolved. I can't reproduce.
Flags: needinfo?(gijskruitbosch+bugs)

Comment 3

2 years ago
Same here on 51 beta. Going to go ahead and mark this WFM.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(gijskruitbosch+bugs)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.