Some MP4 videos slow firefox to a crawl

RESOLVED DUPLICATE of bug 1166836

Status

()

Core
Audio/Video
RESOLVED DUPLICATE of bug 1166836
3 years ago
3 years ago

People

(Reporter: Trevor Rowbotham, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
Last good revision: def08fced852
First bad revision: 24a7f0fda98b
Pushlog:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=def08fced852&tochange=24a7f0fda98b

This is using the latest nightly on Windows 7.  With e10s on, the video does not play and trying to do anything else shows the evil spinner of death indefinitely.  With e10s turned off, the video will actually play, however, Firefox slows to a crawl.
most likely a dupe of 1166836
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1166836
You need to log in before you can comment on or make changes to this bug.