Regression: Youtube video play back as black

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

(Blocks: 1 bug, {regression})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

4 years ago
I think this regressed on the Nightly from 2015-05-21, but definitely very recent, perhaps a couple of days before that.

Since that Nightly, every video that I try to play on Youtube is black.  One example is in the URL field.

I run OSX 10.10.3 on a recent MacBook Pro (Retina, 15-inch, Mid 2014). The graphics cards that I have is Intel Iris Pro 1536 MB.  I'm also attaching the stats for nerds screenshot, my about:supports page, and the youtube debug info.  Let me know if you need more debugging information.
(Reporter)

Comment 1

4 years ago
Created attachment 8609759 [details]
Stats for nerds
(Reporter)

Updated

4 years ago
Keywords: regression, regressionwindow-wanted
(Reporter)

Comment 2

4 years ago
Created attachment 8609760 [details]
about:support
(Reporter)

Comment 3

4 years ago
Created attachment 8609761 [details]
Youtube debug info
(Reporter)

Comment 4

4 years ago
Hmm, so in the same browsing session, I opened the devtools pabel which made the video smaller, and then reloaded the page, and the video playback is now happening normally.  Now I cannot reproduce any more.
Blocks: 778617
I have seen this too, in particular with http://www.nbcnews.com/meet-the-press/video/do-tech-companies-support-mass-data-collection-454497347545 (the YouTube URL attached to the bug works for me). Audio plays back but no video, reducing the size of the window appears to fix the issue, however I'm still able to reproduce when reloading the URL.

Also using Mac OS X 10.10.3, but on a retina MacBook Pro 13-inch, Late 2013 with external monitor attached.
Ehsan - is this issue still reproducible? There was an e10s bug that was introduced then fixed that affected Mac OSX in this way.
Flags: needinfo?(ehsan)
FWIW it WFM now :)
(Reporter)

Comment 8

4 years ago
I haven't seen it in a while now...
Flags: needinfo?(ehsan)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.