Aurora: additional errant frame in all windows

RESOLVED INVALID

Status

()

RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: jdonohue33, Unassigned)

Tracking

40 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150523004004

Steps to reproduce:

In FF 40.0a2 (2015-05-23):

- Visit example.com
- View the page source. Note there are no frames/iframes
- Open the console ctrl-shift-k
- type: window.frames.length


Actual results:

window.frames.length evaluates to 1


Expected results:

window.frames.length should evaluate to 0
(Reporter)

Comment 1

4 years ago
Nevermind guys, sorry. It's clear this was due to iframe injection by an addon I recently installed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.