Youtube video spinning forever sometimes

RESOLVED DUPLICATE of bug 1163227

Status

()

RESOLVED DUPLICATE of bug 1163227
4 years ago
4 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

41 Branch
Unspecified
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Build Identifier:
https://hg.mozilla.org/mozilla-central/rev/b6623a27fa64
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0 ID:20150525030205

Steps To Reproduce:
1. Open https://www.youtube.com/watch?v=cuXsupMuik4
2. Change resolution 1080p or 720p
   --- spinning forever sometimes
   Repeat step 2 with change the video resolution if necessary
(Reporter)

Updated

4 years ago
OS: Unspecified → Windows 7
(Reporter)

Updated

4 years ago
See Also: → bug 1168215
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1163227
status-firefox41: affected → ---
See Also: bug 1168215
You need to log in before you can comment on or make changes to this bug.