When form data is submitted, Mozilla acts as NO reply is ever received.

VERIFIED DUPLICATE of bug 116210

Status

()

VERIFIED DUPLICATE of bug 116210
17 years ago
17 years ago

People

(Reporter: tomdkat, Assigned: alexsavulov)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When I post a message to the DVD File website:

http://www.dvdfile.com/interactive/forum/forumdisplay.php?s=&forumid=13

the status bar shows "Sending request to www.dvdfile.com" and the progress icon
in the upper right hand corner "spins" indicating Mozilla is busy, even after
that data had been successfully sent to the site.

Peace.....

Tom
with build do you use ? (always include the build ID in a bug report)
Does the page by any chance include a file upload control?  And if so, do you 
leave that control blank and submit the form?
(Reporter)

Comment 3

17 years ago
Here is the version/build info:

Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.7) Gecko/20011221
Build ID: 2001122106

As for the file upload control, yes there is a entry field with a "Browse" 
button to specify a file to attach to a post.  I do NOT specify any files, so 
the field is blank.

Peace.....

Tom
Tom, thanks for the info.  This is a duplicate of "File upload stalls when file 
name is invalid or on EACCES"

*** This bug has been marked as a duplicate of 116210 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.